Partial Relay Outage
Incident Report for WalletConnect
Postmortem

False Alarm Our Health Check was down because the Atlassian Status Page API was responding HTTP504 causing the Health Check to fail. This made us think we had issues even though we couldn’t reproduce.

We changed the Health Check to be resilient against this

https://github.com/WalletConnect/walletconnect-monorepo/pull/3841

Posted Oct 29, 2023 - 13:40 UTC

Resolved
FALSE ALARM - Atlassian Status Page was down causing our internal systems to alert us
Posted Oct 29, 2023 - 05:30 UTC