Elevated 500 errors from Explorer API
Incident Report for WalletConnect

Resolved
The incident has been fully resolved. We are working on a post-mortem and we will post it shortly.
Posted May 27, 2024 - 16:58 UTC
Monitoring
A fix has been applied and we are monitoring our systems.
Posted May 27, 2024 - 16:49 UTC
Identified
The issue has been identified and we decided to rolled back our last deployment, systems are stabilizing.
Posted May 27, 2024 - 16:20 UTC
This incident affected: Relay and Explorer API.