AppKit Email delivery delays impacted by Postmark incident
Incident Report for WalletConnect
Resolved
The incident has been resolved
Posted Jul 25, 2024 - 21:20 UTC
Monitoring
Postmark has implemented a fix and emails seem to be delivered as expected again. We are monitoring until full resolution of the issue.
Posted Jul 25, 2024 - 18:18 UTC
Investigating
AppKit’s Email feature is currently impacted due to API degradation at Postmark. This may cause emails being sent for AppKit Email logins to be heavily delayed. Please check https://status.postmarkapp.com/ for further details and detailed incident updates.
Posted Jul 25, 2024 - 17:53 UTC