AppKit Email delivery impacted by Postmark incident
Incident Report for WalletConnect
Resolved
The issue has been fixed by Postmark and email login works as expected.
Posted Jun 17, 2024 - 23:34 UTC
Monitoring
Postmark has implemented a fix and emails seem to be delivered as expected again. We are monitoring until full resolution of the issue.
Posted Jun 17, 2024 - 21:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2024 - 20:41 UTC
Monitoring
AppKit’s Email feature is currently impacted due to API degradation at Postmark. This may cause emails being sent for AppKit Email logins to not be received or heavily delayed. Please check https://status.postmarkapp.com/ for further details and detailed incident updates.
Posted Jun 17, 2024 - 20:25 UTC