Partial RPC outage
Incident Report for WalletConnect
Resolved
Incident resolved. Root cause was issues with downstream RPC providers throttling us. We will have an internal Correction of Errors of why the resolution took so long.
But the service in general will within the next few days have automated failover for these kinds of scenarios.
Posted Jun 07, 2023 - 15:56 UTC
Investigating
For select chains we're experiencing a partial outage ~5% of calls failing
Posted Jun 06, 2023 - 12:39 UTC
This incident affected: RPC.